<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://woay.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="q14y75cLpOhIz_aP013JQmPQ7MvFj6TPCEKI5BnUX0U" />
<link rel="icon" type="image/png" href="https://woay.com/wp-content/uploads/2020/03/WOAY-16-X-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://woay.com/wp-content/uploads/2020/03/WOAY-76-X-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://woay.com/wp-content/uploads/2020/03/WOAY-120-X-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://woay.com/wp-content/uploads/2020/03/WOAY-152-X-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://woay.com/wp-content/uploads/2020/03/WOAY-114-X-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://woay.com/wp-content/uploads/2020/03/WOAY-144-X-144.png"/><meta property="og:title" content="Softball &amp; Baseball All-State Teams: Class A"/>
<meta property="og:description" content="WOAY - The Class A all-state teams for both softball and baseball were announced Monday, as determined by the West Virginia Sportswriters Association. Area play"/>
<meta property="og:image" content="https://woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg"/>
<meta property="og:image:width" content="344"/>
<meta property="og:image:height" content="240"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Softball &amp; Baseball All-State Teams: Class A"/>
<meta name="twitter:description" content="WOAY - The Class A all-state teams for both softball and baseball were announced Monday, as determined by the West Virginia Sportswriters Association. Area play"/>
<meta name="twitter:image" content="https://woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg"/>
<meta name="author" content="Matt Digby"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Softball &amp; Baseball All-State Teams: Class A - WOAY-TV</title>
	<link rel="canonical" href="https://woay.com/softball-baseball-all-state-teams-class-a/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://woay.com/softball-baseball-all-state-teams-class-a/" />
	<meta property="og:site_name" content="WOAY-TV" />
	<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
	<meta property="article:published_time" content="2021-06-29T17:56:41+00:00" />
	<meta property="og:image" content="https://woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg" />
	<meta property="og:image:width" content="344" />
	<meta property="og:image:height" content="240" />
	<meta name="twitter:creator" content="@WOAYNewsWatch" />
	<meta name="twitter:site" content="@WOAYNewsWatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matt Digby" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://woay.com/#organization","name":"WOAY - TV","url":"https://woay.com/","sameAs":["https://www.facebook.com/woaynewswatch/?fref=ts","https://www.instagram.com/woaynewswatch/","https://www.linkedin.com/company/7082714?trk=tyah&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https://www.youtube.com/channel/UCWxMcXSm9GIVIADBYoZ4dxQ","https://twitter.com/WOAYNewsWatch"],"logo":{"@type":"ImageObject","@id":"https://woay.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/woay.com/wp-content/uploads/2020/03/WOAY-76-X-76.png?fit=76%2C76&ssl=1","contentUrl":"https://i1.wp.com/woay.com/wp-content/uploads/2020/03/WOAY-76-X-76.png?fit=76%2C76&ssl=1","width":76,"height":76,"caption":"WOAY - TV"},"image":{"@id":"https://woay.com/#logo"}},{"@type":"WebSite","@id":"https://woay.com/#website","url":"https://woay.com/","name":"WOAY-TV","description":"Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage","publisher":{"@id":"https://woay.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://woay.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?fit=344%2C240&ssl=1","contentUrl":"https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?fit=344%2C240&ssl=1","width":344,"height":240},{"@type":"WebPage","@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#webpage","url":"https://woay.com/softball-baseball-all-state-teams-class-a/","name":"Softball & Baseball All-State Teams: Class A - WOAY-TV","isPartOf":{"@id":"https://woay.com/#website"},"primaryImageOfPage":{"@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#primaryimage"},"datePublished":"2021-06-29T17:56:41+00:00","dateModified":"2021-06-29T17:56:41+00:00","breadcrumb":{"@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://woay.com/softball-baseball-all-state-teams-class-a/"]}]},{"@type":"BreadcrumbList","@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://woay.com/"},{"@type":"ListItem","position":2,"name":"Softball &#038; Baseball All-State Teams: Class A"}]},{"@type":"Article","@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#article","isPartOf":{"@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#webpage"},"author":{"@id":"https://woay.com/#/schema/person/d1e5126bab35a34430993cb3ea54ab4c"},"headline":"Softball &#038; Baseball All-State Teams: Class A","datePublished":"2021-06-29T17:56:41+00:00","dateModified":"2021-06-29T17:56:41+00:00","mainEntityOfPage":{"@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#webpage"},"wordCount":127,"publisher":{"@id":"https://woay.com/#organization"},"image":{"@id":"https://woay.com/softball-baseball-all-state-teams-class-a/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?fit=344%2C240&ssl=1","keywords":["All-State Teams","High School Baseball","High School Softball","WVSSAC"],"articleSection":["High School","Sports","Sports News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://woay.com/#/schema/person/d1e5126bab35a34430993cb3ea54ab4c","name":"Matt Digby","image":{"@type":"ImageObject","@id":"https://woay.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/woay.com/wp-content/uploads/2020/03/Matt-Digby-thumbnail.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/woay.com/wp-content/uploads/2020/03/Matt-Digby-thumbnail.png?fit=96%2C96&ssl=1","caption":"Matt Digby"},"description":"Matt Digby is the Sports Director at WOAY-TV. He joined the station in January 2015 \u2013 right in the middle of Big Atlantic Classic Week. Read More","url":"https://woay.com/author/mdigbywoay/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WOAY-TV &raquo; Feed" href="https://woay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY-TV &raquo; Comments Feed" href="https://woay.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY-TV &raquo; Softball &#038; Baseball All-State Teams: Class A Comments Feed" href="https://woay.com/softball-baseball-all-state-teams-class-a/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122720309-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-122720309-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-122720309-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/woay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-sitemap-css-css'  href='https://woay.com/wp-content/plugins/simple-sitemap/lib/assets/css/simple-sitemap.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://woay.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://woay.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://woay.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://woay.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//woay.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//woay.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//woay.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://woay.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//woay.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://woay.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://woay.com/wp-content/themes/Newspaper-child/style.css?ver=10.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://woay.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://woay.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/woay.com","hash_tracking":"false","ua":"UA-122720309-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-122720309-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["woay.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-122720309-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://woay.com/wp-json/" /><link rel="alternate" type="application/json" href="https://woay.com/wp-json/wp/v2/posts/99815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://woay.com/?p=99815' />
<link rel="alternate" type="application/json+oembed" href="https://woay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.com%2Fsoftball-baseball-all-state-teams-class-a%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.com%2Fsoftball-baseball-all-state-teams-class-a%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.35.0" />
	<style type=text/css>
	@keyframes marquee {
  0% {
    left: 100%;
  }
  100% {
    left: -50%; /* need to be negative */
  }
}
	#mar
    {
        display: block;
        position: relative;
        height: 50px;
		width: 100%;
		background: #000000;
		font-size: 100%;
		margin-left: 0px;
		margin-right: 0px;
		margin-top: 0px;
		margin-bottom: 0px;
        animation: marquee 20s linear infinite; 
}	
	</style><meta name="framework" content="Redux 4.1.27" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["high-school","sports","sports-news"],"pageAttributes":["all-state-teams","high-school-baseball","high-school-softball","wvssac"],"pagePostAuthor":"Matt Digby","gtm.whitelist":[],"gtm.blacklist":[]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8BTK4Q');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1c64e8155b","wpRestUrl":"https:\/\/woay.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/woay.com\/wp-admin\/","wpRestNonce":"1c64e8155b","wpRestUrl":"https:\/\/woay.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/woay.com\/wp-admin\/","wpRestNonce":"1c64e8155b","wpRestUrl":"https:\/\/woay.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":99815};
    </script>
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.12" />

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122720309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122720309-1');
</script>
<link rel="icon" href="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Leveling out logo with banner */ 
.td-header-style-1 .td-header-sp-recs {
    margin: 18px 0 9px 0;
}

 /*centering post images*/
.td-post-featured-image{
	display: block;
    margin-left: auto;
    margin-right: auto;
	}

/*adding space to top and bottom of footer*/
.td-footer-wrapper.td-footer-container.td-container-wrap  {
	padding-top: 108px!important;
	padding-bottom: 128px!important;
}

/*Removing white line above footer content*/
.td-footer-bottom-full .td-container:before {
	display: none;
}


/*Removing footer background image on mobile*/
@media only screen and (max-width: 600px) {
	.td-footer-wrapper::before {
	background-image:none;
	}
}

/*School Closing Banner*/
.closings {
	background: yellow;
}

/*Weather Alerts Banner*/
.weather-alerts {
	background: blue;
	color: white;
}

/*ad banners*/

#adrotate_widgets-5 {
	display: none;
}
.page-id-231 #adrotate_widgets-5 {
	display: inline;
}


		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder">.weather-news a {
  color: white;
}
/*Styling for Video Archive page*/
.page-id-78063 .td-container-wrap {
  background-color: black;
  margin-left: auto;
  margin-right: auto;
}
.page-id-78063 h3 a,
.page-id-78063 .td-excerpt {
  color: #ffffff!important;
}
.page-id-78063 div.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap {
  background-color: white;
}
.page-id-78063 div.td-header-menu-wrap-full.td-container-wrap {
  background-color: white;
}
/*End styling for video archive page*/
</style></head>

<body class="post-template-default single single-post postid-99815 single-format-standard td-standard-pack softball-baseball-all-state-teams-class-a global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/woaynewswatch/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/woaynewswatch/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@woay.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WOAYNewsWatch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWxMcXSm9GIVIADBYoZ4dxQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-77747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-77747"><a href="https://woay.com/">Home</a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39414"><a href="https://woay.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40309"><a href="https://woay.com/news/breaking/">Breaking</a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39179"><a href="https://woay.com/news/crime/">Crime</a></li>
	<li id="menu-item-58733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58733"><a href="https://woay.com/news/local/">Local</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://woay.com/news/state/">State</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.com/news/national/">National</a></li>
	<li id="menu-item-65566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65566"><a href="https://woay.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.com/news/international/">International</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://woay.com/news/politics/">Politics</a></li>
	<li id="menu-item-69554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69554"><a href="https://woay.com/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-78096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78096"><a href="https://woay.com/news/weather/">Weather News</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39181"><a href="https://woay.com/news/local/">News By County<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-73773" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-73773"><a href="https://woay.com/tag/fayette/">Fayette County</a></li>
		<li id="menu-item-81133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81133"><a href="https://woay.com/tag/greenbrier/">Greenbrier County</a></li>
		<li id="menu-item-57361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57361"><a href="https://woay.com/tag/raleigh/">Raleigh County</a></li>
		<li id="menu-item-80564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80564"><a href="https://woay.com/tag/mcdowell-county/">McDowell County</a></li>
		<li id="menu-item-79958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79958"><a href="https://woay.com/tag/mercer/">Mercer County</a></li>
		<li id="menu-item-70375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70375"><a href="https://woay.com/tag/monroe/">Monroe County</a></li>
		<li id="menu-item-57366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57366"><a href="https://woay.com/tag/nicholas/">Nicholas County</a></li>
		<li id="menu-item-70373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70373"><a href="https://woay.com/tag/summers/">Summers County</a></li>
		<li id="menu-item-80566" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80566"><a href="https://woay.com/tag/tazewell-county/">Tazewell County</a></li>
		<li id="menu-item-80560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80560"><a href="https://woay.com/tag/wyoming-county/">Wyoming County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81318"><a href="https://woay.com/coronavirus/">Coronavirus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="https://woay.com/covid-19-cases/">COVID-19 Cases</a></li>
</ul>
</li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39186"><a href="https://woay.com/stormwatch-weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://woay.com/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39188"><a href="https://woay.com/sports-news/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39190"><a href="https://woay.com/sports-news/">Sports News</a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.com/sports-news/sports-features/">Sports Features</a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.com/sports-news/wvu/">WVU</a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.com/sports-news/marshall/">Marshall</a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.com/sports-news/virginia-tech/">Virginia Tech</a></li>
</ul>
</li>
<li id="menu-item-78071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78071"><a href="https://woay.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88088"><a href="https://woay.com/medical-watch/">Medical Watch</a></li>
	<li id="menu-item-78213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78213"><a href="https://woay.com/one-tank-trip/">One Tank Trip</a></li>
</ul>
</li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.com/news-team/">News Team</a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.com/advertise-with-us/">Advertise With Us!</a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.com/history-of-woay/">History of WOAY</a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.com/careers-at-woay/">Careers at WOAY</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://woay.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://woay.com/">
            <img class="td-retina-data" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" src="https://woay.com/wp-content/uploads/2020/03/WOAY-272-X-90.png" alt="WOAY News" title="WOAY News" width="972" height="333"/>
            <span class="td-visual-hidden">WOAY-TV</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">WV Lottery - Advertisement</span><div class="a-single a-17"><a href="https://wvlottery.com/customer-service/find-a-retailer/?utm_source=tv&utm_medium=digital%20ad&utm_campaign=all-american%20cash&utm_content=728x90&utm_term=find%20a%20retailer"><img src="https://i0.wp.com/woay.com/wp-content/uploads/2021/05/All-American-Cash_Digital-Ad_728x90_FINAL.jpg?ssl=1" /></a></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://woay.com/">
			<img class="td-retina-data" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" src="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" alt="WOAY News" title="WOAY News" width="972" height="333"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://woay.com/">
			<img class="td-retina-data" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" src="https://woay.com/wp-content/uploads/2020/03/WOAY-272-X-90.png" alt="WOAY News" title="WOAY News"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-77747"><a href="https://woay.com/">Home</a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39414"><a href="https://woay.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40309"><a href="https://woay.com/news/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39179"><a href="https://woay.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58733"><a href="https://woay.com/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39185"><a href="https://woay.com/news/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39182"><a href="https://woay.com/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65566"><a href="https://woay.com/news/virginia-news/">Virginia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39180"><a href="https://woay.com/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39184"><a href="https://woay.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69554"><a href="https://woay.com/news/missing-persons/">Missing Persons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78096"><a href="https://woay.com/news/weather/">Weather News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39181"><a href="https://woay.com/news/local/">News By County</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-73773"><a href="https://woay.com/tag/fayette/">Fayette County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-81133"><a href="https://woay.com/tag/greenbrier/">Greenbrier County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-57361"><a href="https://woay.com/tag/raleigh/">Raleigh County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-80564"><a href="https://woay.com/tag/mcdowell-county/">McDowell County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-79958"><a href="https://woay.com/tag/mercer/">Mercer County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-70375"><a href="https://woay.com/tag/monroe/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-57366"><a href="https://woay.com/tag/nicholas/">Nicholas County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-70373"><a href="https://woay.com/tag/summers/">Summers County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-80566"><a href="https://woay.com/tag/tazewell-county/">Tazewell County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-80560"><a href="https://woay.com/tag/wyoming-county/">Wyoming County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81318"><a href="https://woay.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86285"><a href="https://woay.com/covid-19-cases/">COVID-19 Cases</a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39186"><a href="https://woay.com/stormwatch-weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61245"><a href="https://woay.com/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-39188"><a href="https://woay.com/sports-news/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-39190"><a href="https://woay.com/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39189"><a href="https://woay.com/sports-news/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39192"><a href="https://woay.com/sports-news/wvu/">WVU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39193"><a href="https://woay.com/sports-news/marshall/">Marshall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39191"><a href="https://woay.com/sports-news/virginia-tech/">Virginia Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78071"><a href="https://woay.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88088"><a href="https://woay.com/medical-watch/">Medical Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78213"><a href="https://woay.com/one-tank-trip/">One Tank Trip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39195"><a href="https://woay.com/tv-guide/">TV Guide</a></li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39201"><a href="https://woay.com/contact-us/">Contact Us</a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39196"><a>About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39197"><a href="https://woay.com/news-team/">News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39198"><a href="https://woay.com/advertise-with-us/">Advertise With Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39199"><a href="https://woay.com/history-of-woay/">History of WOAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39200"><a href="https://woay.com/careers-at-woay/">Careers at WOAY</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://woay.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-99815" class="post-99815 post type-post status-publish format-standard has-post-thumbnail category-high-school category-sports category-sports-news tag-all-state-teams tag-high-school-baseball tag-high-school-softball tag-wvssac" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Softball &#038; Baseball All-State Teams: Class A</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://woay.com/author/mdigbywoay/">Matt Digby</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-29T13:56:41-04:00" >June 29, 2021 1:56 pm</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwoay.com%2Fsoftball-baseball-all-state-teams-class-a%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Softball+%26+Baseball+All-State+Teams%3A+Class+A&url=https%3A%2F%2Fwoay.com%2Fsoftball-baseball-all-state-teams-class-a%2F&via=WOAY-TV" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Softball &#038; Baseball All-State Teams: Class A&body=https://woay.com/softball-baseball-all-state-teams-class-a/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://woay.com/softball-baseball-all-state-teams-class-a/&amp;media=https://woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg&description=Softball+%26+Baseball+All-State+Teams%3A+Class+A" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://woay.com/softball-baseball-all-state-teams-class-a/&title=Softball+%26+Baseball+All-State+Teams%3A+Class+A" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Softball+%26+Baseball+All-State+Teams%3A+Class+A https://woay.com/softball-baseball-all-state-teams-class-a/" title="Viber" >
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?fit=344%2C240&ssl=1" data-caption=""><img width="344" height="240" class="entry-thumb td-modal-image" src="https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?resize=344%2C240&ssl=1" srcset="https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?w=344&ssl=1 344w, https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?resize=300%2C209&ssl=1 300w" sizes="(max-width: 344px) 100vw, 344px" alt="" title="WVSSAC Generic Logo"/></a></div>
            <!-- content --><p>WOAY &#8211; The Class A all-state teams for both softball and baseball were announced Monday, as determined by the West Virginia Sportswriters Association. Area players receiving honors are listed below.</p>
<p><strong>SOFTBALL</strong></p>
<p><strong>First Team:</strong> Emmie Lopetrone (Midland Trail, utility); Caley Chrisman (Greenbrier West, utility)</p>
<p><strong>Second Team:</strong> Sydney Sheets (Midland Trail, catcher); Meghan Gill (Midland Trail, utility); Emilee Canterbury (James Monroe, utility)</p>
<p><strong>Honorable Mention:</strong> Madison Campbell (Midland Trail), Braelee Brown (Greenbrier West), Sierra Garlic (River View)</p>
<p><strong>BASEBALL</strong></p>
<p><strong>First Team:</strong> Evan McDade (Greenbrier West, pitcher); Andrew Hazelwood (James Monroe, pitcher); Cy Persinger (Midland Trail, utility)</p>
<p><strong>Second Team:</strong> Logan Fox (Summers County, outfield)</p>
<p><strong>Honorable Mention:</strong> Levi Jones (Summers County), Cody Moore (James Monroe), Bo Persinger (Midland Trail), Cooper Ridgeway (James Monroe), Chris Vines (Midland Trail)</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2 td_block_template_1 ">

<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:580px;height:400px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7033249135551504");
		            adEl.setAttribute("data-ad-slot", "7163548926");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7033249135551504");
		            adEl.setAttribute("data-ad-slot", "7163548926");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7033249135551504");
		            adEl.setAttribute("data-ad-slot", "7163548926");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:1050px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7033249135551504");
		            adEl.setAttribute("data-ad-slot", "7163548926");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">Sponsored Content</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwoay.com%2Fsoftball-baseball-all-state-teams-class-a%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Softball+%26+Baseball+All-State+Teams%3A+Class+A&url=https%3A%2F%2Fwoay.com%2Fsoftball-baseball-all-state-teams-class-a%2F&via=WOAY-TV" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Softball &#038; Baseball All-State Teams: Class A&body=https://woay.com/softball-baseball-all-state-teams-class-a/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://woay.com/softball-baseball-all-state-teams-class-a/&amp;media=https://woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg&description=Softball+%26+Baseball+All-State+Teams%3A+Class+A" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://woay.com/softball-baseball-all-state-teams-class-a/&title=Softball+%26+Baseball+All-State+Teams%3A+Class+A" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Softball+%26+Baseball+All-State+Teams%3A+Class+A https://woay.com/softball-baseball-all-state-teams-class-a/" title="Viber" >
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://woay.com/author/mdigbywoay/"><img data-del="avatar" alt src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/Matt-Digby-thumbnail.png?fit=96%2C96&amp;ssl=1" class="avatar pp-user-avatar avatar-96 photo  jetpack-lazy-image" height="96" width="96" data-lazy-src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/Matt-Digby-thumbnail.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" alt='' src='https://i0.wp.com/woay.com/wp-content/uploads/2020/03/Matt-Digby-thumbnail.png?fit=96%2C96&ssl=1' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://woay.com/author/mdigbywoay/">Matt Digby</a></span></div><div class="td-author-description">Matt Digby is the Sports Director at WOAY-TV. He joined the station in January 2015 – right in the middle of Big Atlantic Classic Week.  <a href="https://bestwebsitesinva.com/matt-digby/"> Read More </a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matt Digby"></span><meta itemprop="datePublished" content="2021-06-29T13:56:41-04:00"><meta itemprop="dateModified" content="2021-06-29T13:56:41-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://woay.com/softball-baseball-all-state-teams-class-a/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://woay.com/wp-content/uploads/2020/03/WOAY-272-X-90.png"></span><meta itemprop="name" content="WOAY-TV"></span><meta itemprop="headline " content="Softball &amp; Baseball All-State Teams: Class A"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/woay.com/wp-content/uploads/2018/11/WVSSAC-Generic-Logo.jpg?fit=344%2C240&ssl=1"><meta itemprop="width" content="344"><meta itemprop="height" content="240"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":99815,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "3491";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "1164";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://woay.com/bluefield-bested-by-burlington-in-10-inning-thriller/" rel="bookmark" class="td-image-wrap " title="Bluefield bested by Burlington in 10-inning thriller" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-30.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-30.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-30.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-30.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bluefield bested by Burlington in 10-inning thriller" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://woay.com/sports-news/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://woay.com/bluefield-bested-by-burlington-in-10-inning-thriller/" rel="bookmark" title="Bluefield bested by Burlington in 10-inning thriller">Bluefield bested by Burlington in 10-inning thriller</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://woay.com/kaiden-pack-enters-washington-jefferson-college-with-something-to-prove/" rel="bookmark" class="td-image-wrap " title="Kaiden Pack enters Washington &#038; Jefferson College with something to prove" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-29.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-29.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-29.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/woay.com/wp-content/uploads/2021/06/sddefault-29.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kaiden Pack enters Washington &#038; Jefferson College with something to prove" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://woay.com/sports-news/high-school/" class="td-post-category">High School</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://woay.com/kaiden-pack-enters-washington-jefferson-college-with-something-to-prove/" rel="bookmark" title="Kaiden Pack enters Washington &#038; Jefferson College with something to prove">Kaiden Pack enters Washington &#038; Jefferson College with something to prove</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://woay.com/whistlepigs-drop-game-to-river-turtles-on-sunday/" rel="bookmark" class="td-image-wrap " title="Whistlepigs drop game to River Turtles on Sunday" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/woay.com/wp-content/uploads/2021/06/maxresdefault-76.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/woay.com/wp-content/uploads/2021/06/maxresdefault-76.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/woay.com/wp-content/uploads/2021/06/maxresdefault-76.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/woay.com/wp-content/uploads/2021/06/maxresdefault-76.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/woay.com/wp-content/uploads/2021/06/maxresdefault-76.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Whistlepigs drop game to River Turtles on Sunday" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://woay.com/sports-news/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://woay.com/whistlepigs-drop-game-to-river-turtles-on-sunday/" rel="bookmark" title="Whistlepigs drop game to River Turtles on Sunday">Whistlepigs drop game to River Turtles on Sunday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="media_image-6" class="td_block_template_1 widget media_image-6 widget_media_image"><a href="https://woay.com/2021giveaway/"><img width="300" height="168" src="https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?fit=300%2C168&amp;ssl=1" class="image wp-image-95801  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?w=1530&amp;ssl=1 1530w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?resize=1024%2C572&amp;ssl=1 1024w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?resize=768%2C429&amp;ssl=1 768w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?resize=696%2C389&amp;ssl=1 696w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?resize=1068%2C597&amp;ssl=1 1068w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?resize=752%2C420&amp;ssl=1 752w, https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/woay.com/wp-content/uploads/2021/02/ENTER-TO-WIN_AD-SIZE-1.jpg?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="archives-6" class="td_block_template_1 widget archives-6 widget_archive"><h4 class="block-title"><span>News Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-6">News Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://woay.com/2021/06/'> June 2021 </option>
	<option value='https://woay.com/2021/05/'> May 2021 </option>
	<option value='https://woay.com/2021/04/'> April 2021 </option>
	<option value='https://woay.com/2021/03/'> March 2021 </option>
	<option value='https://woay.com/2021/02/'> February 2021 </option>
	<option value='https://woay.com/2021/01/'> January 2021 </option>
	<option value='https://woay.com/2020/12/'> December 2020 </option>
	<option value='https://woay.com/2020/11/'> November 2020 </option>
	<option value='https://woay.com/2020/10/'> October 2020 </option>
	<option value='https://woay.com/2020/09/'> September 2020 </option>
	<option value='https://woay.com/2020/08/'> August 2020 </option>
	<option value='https://woay.com/2020/07/'> July 2020 </option>
	<option value='https://woay.com/2020/06/'> June 2020 </option>
	<option value='https://woay.com/2020/05/'> May 2020 </option>
	<option value='https://woay.com/2020/04/'> April 2020 </option>
	<option value='https://woay.com/2020/03/'> March 2020 </option>
	<option value='https://woay.com/2020/02/'> February 2020 </option>
	<option value='https://woay.com/2020/01/'> January 2020 </option>
	<option value='https://woay.com/2019/12/'> December 2019 </option>
	<option value='https://woay.com/2019/11/'> November 2019 </option>
	<option value='https://woay.com/2019/10/'> October 2019 </option>
	<option value='https://woay.com/2019/09/'> September 2019 </option>
	<option value='https://woay.com/2019/08/'> August 2019 </option>
	<option value='https://woay.com/2019/07/'> July 2019 </option>
	<option value='https://woay.com/2019/06/'> June 2019 </option>
	<option value='https://woay.com/2019/05/'> May 2019 </option>
	<option value='https://woay.com/2019/04/'> April 2019 </option>
	<option value='https://woay.com/2019/03/'> March 2019 </option>
	<option value='https://woay.com/2019/02/'> February 2019 </option>
	<option value='https://woay.com/2019/01/'> January 2019 </option>
	<option value='https://woay.com/2018/12/'> December 2018 </option>
	<option value='https://woay.com/2018/11/'> November 2018 </option>
	<option value='https://woay.com/2018/10/'> October 2018 </option>
	<option value='https://woay.com/2018/09/'> September 2018 </option>
	<option value='https://woay.com/2018/08/'> August 2018 </option>
	<option value='https://woay.com/2018/07/'> July 2018 </option>
	<option value='https://woay.com/2018/06/'> June 2018 </option>
	<option value='https://woay.com/2018/05/'> May 2018 </option>
	<option value='https://woay.com/2018/04/'> April 2018 </option>
	<option value='https://woay.com/2018/03/'> March 2018 </option>
	<option value='https://woay.com/2018/02/'> February 2018 </option>
	<option value='https://woay.com/2018/01/'> January 2018 </option>
	<option value='https://woay.com/2017/12/'> December 2017 </option>
	<option value='https://woay.com/2017/11/'> November 2017 </option>
	<option value='https://woay.com/2017/10/'> October 2017 </option>
	<option value='https://woay.com/2017/09/'> September 2017 </option>
	<option value='https://woay.com/2017/08/'> August 2017 </option>
	<option value='https://woay.com/2017/07/'> July 2017 </option>
	<option value='https://woay.com/2017/06/'> June 2017 </option>
	<option value='https://woay.com/2017/05/'> May 2017 </option>
	<option value='https://woay.com/2017/04/'> April 2017 </option>
	<option value='https://woay.com/2017/03/'> March 2017 </option>
	<option value='https://woay.com/2017/02/'> February 2017 </option>
	<option value='https://woay.com/2017/01/'> January 2017 </option>
	<option value='https://woay.com/2016/12/'> December 2016 </option>
	<option value='https://woay.com/2016/11/'> November 2016 </option>
	<option value='https://woay.com/2016/09/'> September 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="search-3" class="td_block_template_1 widget search-3 widget_search"><form method="get" class="td-search-form-widget" action="https://woay.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="media_image-5" class="td_block_template_1 widget media_image-5 widget_media_image"><h4 class="block-title"><span>Register for New River CTC</span></h4><a href="http://newriver.edu"><img width="300" height="198" src="https://i0.wp.com/woay.com/wp-content/uploads/2020/02/New-River.png?fit=300%2C198&amp;ssl=1" class="image wp-image-81077  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Register for New River CTC" data-lazy-srcset="https://i0.wp.com/woay.com/wp-content/uploads/2020/02/New-River.png?w=348&amp;ssl=1 348w, https://i0.wp.com/woay.com/wp-content/uploads/2020/02/New-River.png?resize=300%2C198&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/woay.com/wp-content/uploads/2020/02/New-River.png?fit=300%2C198&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-14" class="widget_text td_block_template_1 widget custom_html-14 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Responsive Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7033249135551504"
     data-ad-slot="1119614867"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-13" class="widget_text td_block_template_1 widget custom_html-13 widget_custom_html"><h4 class="block-title"><span>Current Conditions</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=550806385"></script><p> <wx-widget type="current-conditions" latitude="37.7782" longitude="-81.1882" group="true" units="e" theme="blue"></wx-widget><wx-widget type="search" theme="blue"></wx-widget></p></div></aside><aside id="text-19" class="td_block_template_1 widget text-19 widget_text"><h4 class="block-title"><span>STORMWATCH Radar</span></h4>			<div class="textwidget"><p><wx-widget type="map" latitude="37.77" longitude="-81.18" menuitems="0001,1102,0017" mapid="0001" memberid="1435" zoomlevel="7" group="true" units="e" standalone="true" fullscreen="true" theme="blue" urlconfig="true"></wx-widget></div>
</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://woay.com/"><img class="td-retina-data" src="https://woay.com/wp-content/uploads/2020/03/WOAY-400-X-137.png" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-400-X-137.png" alt="WOAY News" title="WOAY News" width="400" /></a></div><div class="footer-text-wrap">WOAY-TV is a family-owned television station located in Oak Hill, WV.  WOAY covers nine counties in total: Fayette, Greenbrier, Raleigh, Summers, Monroe, Mercer, Wyoming, and McDowell Counties in West Virginia and Tazewell County, Virginia. <div class="footer-email-wrap">Contact us: <a href="mailto:news@woay.com">news@woay.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/woaynewswatch/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/woaynewswatch/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@woay.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WOAYNewsWatch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWxMcXSm9GIVIADBYoZ4dxQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-78807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78807"><a href="https://woay.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-77960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77960"><a href="https://woay.com/contact-us/">Contact Us</a></li>
<li id="menu-item-78808" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78808"><a href="https://woay.com/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li id="menu-item-77959" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77959"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public Profile</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Website by <a href="https://woay.com">WOAY-TV</a>                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8BTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60db8a25c8c6c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
li {list-style-type: none !important;}

</style>

<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/woay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/woay.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/woay.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"b5520c8c83","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='//woay.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.12' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.12' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.12' id='evo_mobile-js'></script>
<script type='text/javascript' src='//woay.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.12' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/woay.com\/wp-admin\/admin-ajax.php","postnonce":"5e52bbb1a4"};
/* ]]> */
</script>
<script type='text/javascript' src='//woay.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.12' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[99815]");
                });
            
</script>

<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'173639802',post:'99815',tz:'-4',srv:'woay.com'} ]);
	_stq.push([ 'clickTrackerInit', '173639802', '99815' ]);
</script>

</body>
</html>