<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://woay.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="q14y75cLpOhIz_aP013JQmPQ7MvFj6TPCEKI5BnUX0U" />
<link rel="icon" type="image/png" href="https://woay.com/wp-content/uploads/2020/03/WOAY-16-X-16.png"><link rel="apple-touch-icon" sizes="76x76" href="https://woay.com/wp-content/uploads/2020/03/WOAY-76-X-76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://woay.com/wp-content/uploads/2020/03/WOAY-120-X-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://woay.com/wp-content/uploads/2020/03/WOAY-152-X-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://woay.com/wp-content/uploads/2020/03/WOAY-114-X-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://woay.com/wp-content/uploads/2020/03/WOAY-144-X-144.png"/><meta property="og:title" content="Local Oak Hill shop celebrates first anniversary and shop expansion"/>
<meta property="og:description" content="OAK HILL, WV (WOAY) - Tumblers and More Gift Shop and Boutique in downtown Oak Hill just celebrated its first anniversary of being in business, and with that ca"/>
<meta property="og:image" content="https://woay.com/wp-content/uploads/2021/07/FIRST-ANNIVERSARY-OF-OAK-HILL-SHOP.png"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Local Oak Hill shop celebrates first anniversary and shop expansion"/>
<meta name="twitter:description" content="OAK HILL, WV (WOAY) - Tumblers and More Gift Shop and Boutique in downtown Oak Hill just celebrated its first anniversary of being in business, and with that ca"/>
<meta name="twitter:image" content="https://woay.com/wp-content/uploads/2021/07/FIRST-ANNIVERSARY-OF-OAK-HILL-SHOP.png"/>
<meta name="author" content="Katherine Skeldon"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Local Oak Hill shop celebrates first anniversary and shop expansion - WOAY-TV</title>
	<link rel="canonical" href="https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/" />
	<meta property="og:site_name" content="WOAY-TV" />
	<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
	<meta property="og:image" content="https://woay.com/wp-content/uploads/2021/07/FIRST-ANNIVERSARY-OF-OAK-HILL-SHOP.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:site" content="@WOAYNewsWatch" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://woay.com/#organization","name":"WOAY - TV","url":"https://woay.com/","sameAs":["https://www.facebook.com/woaynewswatch/?fref=ts","https://www.instagram.com/woaynewswatch/","https://www.linkedin.com/company/7082714?trk=tyah&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https://www.youtube.com/channel/UCWxMcXSm9GIVIADBYoZ4dxQ","https://twitter.com/WOAYNewsWatch"],"logo":{"@type":"ImageObject","@id":"https://woay.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/woay.com/wp-content/uploads/2020/03/WOAY-76-X-76.png?fit=76%2C76&ssl=1","contentUrl":"https://i1.wp.com/woay.com/wp-content/uploads/2020/03/WOAY-76-X-76.png?fit=76%2C76&ssl=1","width":76,"height":76,"caption":"WOAY - TV"},"image":{"@id":"https://woay.com/#logo"}},{"@type":"WebSite","@id":"https://woay.com/#website","url":"https://woay.com/","name":"WOAY-TV","description":"Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage","publisher":{"@id":"https://woay.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://woay.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/woay.com/wp-content/uploads/2021/07/FIRST-ANNIVERSARY-OF-OAK-HILL-SHOP.png?fit=1280%2C720&ssl=1","contentUrl":"https://i0.wp.com/woay.com/wp-content/uploads/2021/07/FIRST-ANNIVERSARY-OF-OAK-HILL-SHOP.png?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/#webpage","url":"https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/","name":"Local Oak Hill shop celebrates first anniversary and shop expansion - WOAY-TV","isPartOf":{"@id":"https://woay.com/#website"},"primaryImageOfPage":{"@id":"https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/#primaryimage"},"datePublished":"2021-07-11T20:56:20+00:00","dateModified":"2021-07-11T20:56:20+00:00","breadcrumb":{"@id":"https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/"]}]},{"@type":"BreadcrumbList","@id":"https://woay.com/local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://woay.com/"},{"@type":"ListItem","position":2,"name":"Local Oak Hill shop celebrates first anniversary and shop expansion"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WOAY-TV &raquo; Feed" href="https://woay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY-TV &raquo; Comments Feed" href="https://woay.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122720309-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-122720309-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-122720309-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/woay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simple-sitemap-css-css'  href='https://woay.com/wp-content/plugins/simple-sitemap/lib/assets/css/simple-sitemap.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://woay.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://woay.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://woay.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://woay.com/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://woay.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//woay.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//woay.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//woay.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://woay.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//woay.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://woay.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://woay.com/wp-content/themes/Newspaper-child/style.css?ver=11c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://woay.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://woay.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/woay.com","hash_tracking":"false","ua":"UA-122720309-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-122720309-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["woay.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-122720309-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://woay.com/wp-json/" /><link rel="alternate" type="application/json" href="https://woay.com/wp-json/wp/v2/pages/100097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://woay.com/?p=100097' />
<link rel="alternate" type="application/json+oembed" href="https://woay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.com%2Flocal-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.com%2Flocal-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;  width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.35.0" />
	<style type=text/css>
	@keyframes marquee {
  0% {
    left: 100%;
  }
  100% {
    left: -50%; /* need to be negative */
  }
}
	#mar
    {
        display: block;
        position: relative;
        height: 50px;
		width: 100%;
		background: #000000;
		font-size: 100%;
		margin-left: 0px;
		margin-right: 0px;
		margin-top: 0px;
		margin-bottom: 0px;
        animation: marquee 20s linear infinite; 
}	
	</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"page","pagePostType2":"single-page","pagePostAuthor":"Katherine Skeldon","gtm.whitelist":[],"gtm.blacklist":[]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8BTK4Q');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"57723ee365","wpRestUrl":"https:\/\/woay.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/woay.com\/wp-admin\/","wpRestNonce":"57723ee365","wpRestUrl":"https:\/\/woay.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/woay.com\/wp-admin\/","wpRestNonce":"57723ee365","wpRestUrl":"https:\/\/woay.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":100097};
    </script>
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.12" />

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.5.0 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122720309-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122720309-1');
</script>
<link rel="icon" href="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/woay.com/wp-content/uploads/2020/05/image.jpg?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/* Leveling out logo with banner */ 
.td-header-style-1 .td-header-sp-recs {
    margin: 18px 0 9px 0;
}

 /*centering post images*/
.td-post-featured-image{
	display: block;
    margin-left: auto;
    margin-right: auto;
	}

/*adding space to top and bottom of footer*/
.td-footer-wrapper.td-footer-container.td-container-wrap  {
	padding-top: 108px!important;
	padding-bottom: 128px!important;
}

/*Removing white line above footer content*/
.td-footer-bottom-full .td-container:before {
	display: none;
}


/*Removing footer background image on mobile*/
@media only screen and (max-width: 600px) {
	.td-footer-wrapper::before {
	background-image:none;
	}
}

/*School Closing Banner*/
.closings {
	background: yellow;
}

/*Weather Alerts Banner*/
.weather-alerts {
	background: blue;
	color: white;
}

/*ad banners*/

#adrotate_widgets-5 {
	display: none;
}
.page-id-231 #adrotate_widgets-5 {
	display: inline;
}


		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder">.weather-news a {
  color: white;
}
/*Styling for Video Archive page*/
.page-id-78063 .td-container-wrap {
  background-color: black;
  margin-left: auto;
  margin-right: auto;
}
.page-id-78063 h3 a,
.page-id-78063 .td-excerpt {
  color: #ffffff!important;
}
.page-id-78063 div.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap {
  background-color: white;
}
.page-id-78063 div.td-header-menu-wrap-full.td-container-wrap {
  background-color: white;
}
/*End styling for video archive page*/
</style></head>

<body class="page-template-default page page-id-100097 td-standard-pack local-oak-hill-shop-celebrates-first-anniversary-and-shop-expansion global-block-template-1 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/woaynewswatch/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/woaynewswatch/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@woay.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WOAYNewsWatch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWxMcXSm9GIVIADBYoZ4dxQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-77747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-77747"><a href="https://woay.com/">Home</a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39414"><a href="https://woay.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40309"><a href="https://woay.com/news/breaking/">Breaking</a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39179"><a href="https://woay.com/news/crime/">Crime</a></li>
	<li id="menu-item-58733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58733"><a href="https://woay.com/news/local/">Local</a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://woay.com/news/state/">State</a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.com/news/national/">National</a></li>
	<li id="menu-item-65566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65566"><a href="https://woay.com/news/virginia-news/">Virginia News</a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.com/news/international/">International</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://woay.com/news/politics/">Politics</a></li>
	<li id="menu-item-69554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69554"><a href="https://woay.com/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-78096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78096"><a href="https://woay.com/news/weather/">Weather News</a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39181"><a href="https://woay.com/news/local/">News By County<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-73773" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-73773"><a href="https://woay.com/tag/fayette/">Fayette County</a></li>
		<li id="menu-item-81133" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81133"><a href="https://woay.com/tag/greenbrier/">Greenbrier County</a></li>
		<li id="menu-item-57361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57361"><a href="https://woay.com/tag/raleigh/">Raleigh County</a></li>
		<li id="menu-item-80564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80564"><a href="https://woay.com/tag/mcdowell-county/">McDowell County</a></li>
		<li id="menu-item-79958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-79958"><a href="https://woay.com/tag/mercer/">Mercer County</a></li>
		<li id="menu-item-70375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70375"><a href="https://woay.com/tag/monroe/">Monroe County</a></li>
		<li id="menu-item-57366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57366"><a href="https://woay.com/tag/nicholas/">Nicholas County</a></li>
		<li id="menu-item-70373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70373"><a href="https://woay.com/tag/summers/">Summers County</a></li>
		<li id="menu-item-80566" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80566"><a href="https://woay.com/tag/tazewell-county/">Tazewell County</a></li>
		<li id="menu-item-80560" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-80560"><a href="https://woay.com/tag/wyoming-county/">Wyoming County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81318"><a href="https://woay.com/coronavirus/">Coronavirus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="https://woay.com/covid-19-cases/">COVID-19 Cases</a></li>
</ul>
</li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39186"><a href="https://woay.com/stormwatch-weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://woay.com/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39188"><a href="https://woay.com/sports-news/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39190"><a href="https://woay.com/sports-news/">Sports News</a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.com/sports-news/sports-features/">Sports Features</a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.com/sports-news/wvu/">WVU</a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.com/sports-news/marshall/">Marshall</a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.com/sports-news/virginia-tech/">Virginia Tech</a></li>
</ul>
</li>
<li id="menu-item-78071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78071"><a href="https://woay.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88088"><a href="https://woay.com/medical-watch/">Medical Watch</a></li>
	<li id="menu-item-78213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78213"><a href="https://woay.com/one-tank-trip/">One Tank Trip</a></li>
</ul>
</li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.com/contact-us/">Contact Us</a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.com/news-team/">News Team</a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.com/advertise-with-us/">Advertise With Us!</a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.com/history-of-woay/">History of WOAY</a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.com/careers-at-woay/">Careers at WOAY</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://woay.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://woay.com/">
            <img class="td-retina-data" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" src="https://woay.com/wp-content/uploads/2020/03/WOAY-272-X-90.png" alt="WOAY News" title="WOAY News" width="272" height="90"/>
            <span class="td-visual-hidden">WOAY-TV</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">WV Lottery - Advertisement</span><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://wvlottery.com/customer-service/find-a-retailer/?utm_source=tv&utm_medium=digital%20ad&utm_campaign=Mega7sInstantGame&utm_content=728x90&utm_term=find%20a%20retailer"><img src="https://i2.wp.com/woay.com/wp-content/uploads/2021/07/Mega7s_Digital-Ad_728x90_FINAL.jpg?ssl=1" /></a></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://woay.com/">
			<img class="td-retina-data" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" src="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" alt="WOAY News" title="WOAY News" width="972" height="333"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://woay.com/">
			<img class="td-retina-data" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-972-X-333.png" src="https://woay.com/wp-content/uploads/2020/03/WOAY-272-X-90.png" alt="WOAY News" title="WOAY News" width="272" height="90"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-77747"><a href="https://woay.com/">Home</a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39414"><a href="https://woay.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40309"><a href="https://woay.com/news/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39179"><a href="https://woay.com/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58733"><a href="https://woay.com/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39185"><a href="https://woay.com/news/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39182"><a href="https://woay.com/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65566"><a href="https://woay.com/news/virginia-news/">Virginia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39180"><a href="https://woay.com/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39184"><a href="https://woay.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-69554"><a href="https://woay.com/news/missing-persons/">Missing Persons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78096"><a href="https://woay.com/news/weather/">Weather News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39181"><a href="https://woay.com/news/local/">News By County</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-73773"><a href="https://woay.com/tag/fayette/">Fayette County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-81133"><a href="https://woay.com/tag/greenbrier/">Greenbrier County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-57361"><a href="https://woay.com/tag/raleigh/">Raleigh County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-80564"><a href="https://woay.com/tag/mcdowell-county/">McDowell County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-79958"><a href="https://woay.com/tag/mercer/">Mercer County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-70375"><a href="https://woay.com/tag/monroe/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-57366"><a href="https://woay.com/tag/nicholas/">Nicholas County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-70373"><a href="https://woay.com/tag/summers/">Summers County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-80566"><a href="https://woay.com/tag/tazewell-county/">Tazewell County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-80560"><a href="https://woay.com/tag/wyoming-county/">Wyoming County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81318"><a href="https://woay.com/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86285"><a href="https://woay.com/covid-19-cases/">COVID-19 Cases</a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39186"><a href="https://woay.com/stormwatch-weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61245"><a href="https://woay.com/closings-delays/">Closings &#038; Delays</a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-39188"><a href="https://woay.com/sports-news/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39190"><a href="https://woay.com/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39189"><a href="https://woay.com/sports-news/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39192"><a href="https://woay.com/sports-news/wvu/">WVU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39193"><a href="https://woay.com/sports-news/marshall/">Marshall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39191"><a href="https://woay.com/sports-news/virginia-tech/">Virginia Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-78071"><a href="https://woay.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88088"><a href="https://woay.com/medical-watch/">Medical Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78213"><a href="https://woay.com/one-tank-trip/">One Tank Trip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39195"><a href="https://woay.com/tv-guide/">TV Guide</a></li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39201"><a href="https://woay.com/contact-us/">Contact Us</a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39196"><a>About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39197"><a href="https://woay.com/news-team/">News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39198"><a href="https://woay.com/advertise-with-us/">Advertise With Us!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39199"><a href="https://woay.com/history-of-woay/">History of WOAY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39200"><a href="https://woay.com/careers-at-woay/">Careers at WOAY</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://woay.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            


<div class="td-main-content-wrap td-container-wrap ">
    <div class="td-container tdc-content-wrap ">
        <div class="td-crumb-container">
                    </div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                                        <div class="td-page-header">
                                            <h1 class="entry-title td-page-title">
                                                <span>Local Oak Hill shop celebrates first anniversary and shop expansion</span>
                                            </h1>
                                        </div>
                                        <div class="td-page-content tagdiv-type">
                                        <p>OAK HILL, WV (WOAY) &#8211; Tumblers and More Gift Shop and Boutique in downtown Oak Hill just celebrated its first anniversary of being in business, and with that came a new and bigger location just right across the street from their previous location, and new additions to the shop. Some of these new additions include tanning beds, The Mason Dixon Boys chainsaw carvings, and a wider selection of products and clothing provided by a few other various local businesses.</p>
<div>
<p>&#8220;We want to add more tanning beds, and Missy from Glow who had done her own spray tans will be starting to that here starting next week, so that&#8217;s another addition,&#8221; says Jeannie Runyon, owner of Tumblers and More. &#8220;And Melting Moments, we just got some of their tarts yesterday. So, it&#8217;s several little local businesses together.&#8221;</p>
</div>
<div></div>
<div>
<p>The shop is now located at 130 East Main Street in Oak Hill, and you can also find Tumblers and More on Facebook.</p>
</div>
<div></div>
                                </div>
                                                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-17" class="widget_text td_block_template_1 widget custom_html-17 widget_custom_html"><h4 class="block-title"><span>Like Us On Facebook</span></h4><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwoaystormwatch%2F&tabs=timeline&width=340&height=640&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1738956916172457" width="340" height="640" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside id="custom_html-15" class="widget_text td_block_template_1 widget custom_html-15 widget_custom_html"><h4 class="block-title"><span>Download Our Weather App</span></h4><div class="textwidget custom-html-widget"><table border="0px" style="vertical-align: middle;">
	<tr><td width="50%" style="vertical-align: middle;"><a href="https://apps.apple.com/us/app/stormwatch-woay/id1182001434"><img src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/400x400bb.jpg?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/400x400bb.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/400x400bb.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></noscript></a>		<a href="https://apps.apple.com/us/app/stormwatch-woay/id1182001434"><img src="https://i1.wp.com/woay.com/wp-content/uploads/2020/03/app-store.png?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/woay.com/wp-content/uploads/2020/03/app-store.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/woay.com/wp-content/uploads/2020/03/app-store.png?w=696&#038;ssl=1" data-recalc-dims="1"></noscript></a></td><td  width="50%" style="vertical-align: middle;"><a href="https://play.google.com/store/apps/details?id=com.woay.android.weather&hl=en_US" target="_blank" rel="noopener">
<img src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/400x400bb.jpg?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/400x400bb.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/woay.com/wp-content/uploads/2020/03/400x400bb.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></noscript></a><a href="https://play.google.com/store/apps/details?id=com.woay.android.weather&hl=en_US" target="_blank" rel="noopener"><img src="https://i1.wp.com/woay.com/wp-content/uploads/2020/03/google-play-badge.png?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/woay.com/wp-content/uploads/2020/03/google-play-badge.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/woay.com/wp-content/uploads/2020/03/google-play-badge.png?w=696&#038;ssl=1" data-recalc-dims="1"></noscript></a></td></tr>
</table></div></aside><aside id="custom_html-16" class="widget_text td_block_template_1 widget custom_html-16 widget_custom_html"><h4 class="block-title"><span>Follow Us on Twitter</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="500" href="https://twitter.com/WOAYStormWatch?ref_src=twsrc%5Etfw">Tweets by WOAYStormWatch</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://woay.com/"><img class="td-retina-data" src="https://woay.com/wp-content/uploads/2020/03/WOAY-400-X-137.png" data-retina="https://woay.com/wp-content/uploads/2020/03/WOAY-400-X-137.png" alt="WOAY News" title="WOAY News" width="400" /></a></div><div class="footer-text-wrap">WOAY-TV is a family-owned television station located in Oak Hill, WV.  WOAY covers nine counties in total: Fayette, Greenbrier, Raleigh, Summers, Monroe, Mercer, Wyoming, and McDowell Counties in West Virginia and Tazewell County, Virginia. <div class="footer-email-wrap">Contact us: <a href="mailto:news@woay.com">news@woay.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/woaynewswatch/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/woaynewswatch/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:news@woay.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/WOAYNewsWatch" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCWxMcXSm9GIVIADBYoZ4dxQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-78807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78807"><a href="https://woay.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-77960" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77960"><a href="https://woay.com/contact-us/">Contact Us</a></li>
<li id="menu-item-78808" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78808"><a href="https://woay.com/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li id="menu-item-77959" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77959"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public Profile</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Website by <a href="https://woay.com">WOAY-TV</a>                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.defered = false;
			window.RS_MODULES.waiting = ["main","parallax","video","slideanims","actions","layeranimation","navigation","carousel","panzoom"];
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
				<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8BTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60eb5ce8b69b6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
li {list-style-type: none !important;}

</style>

			<link rel="preload" as="font" id="rs-icon-set-revicon-woff" href="https://woay.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888" type="font/woff" crossorigin="anonymous" media="all" />
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://woay.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.0' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/woay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://woay.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/woay.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.0' id='revmin-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/woay.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8aff83a414","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='//woay.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.12' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.12' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.12' id='evo_mobile-js'></script>
<script type='text/javascript' src='//woay.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.12' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/woay.com\/wp-admin\/admin-ajax.php","postnonce":"233e653646"};
/* ]]> */
</script>
<script type='text/javascript' src='//woay.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.12' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://woay.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'173639802',post:'100097',tz:'-4',srv:'woay.com'} ]);
	_stq.push([ 'clickTrackerInit', '173639802', '100097' ]);
</script>

</body>
</html>